What’s Vulnerable › Vulnerabilities
CVE-2015-7667
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-12-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in (1) templates/admanagement/admanagement.php and (2) templates/adspot/adspot.php in the ResAds plugin before 1.0.2 for WordPress allow remote attackers to inject arbitrary web script or HTML via the page parameter.
Affected products
- web-mv ResAds: before 1.0.2 — fixed in 1.0.2
How to fix
Upgrade to a fixed version: web-mv ResAds 1.0.2. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/archive/1/536601/100/0/threaded
- https://wordpress.org/plugins/resads/#developers
- https://wpvulndb.com/vulnerabilities/8204
- http://www.securityfocus.com/archive/1/536601/100/0/threaded
- https://wordpress.org/plugins/resads/#developers
- https://wpvulndb.com/vulnerabilities/8204
Get alerted when CVE-2015-7667 or the next vulnerability affects your stack