What’s Vulnerable › Vulnerabilities
CVE-2015-7668
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-12-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in includes/MapPinImageSave.php in the Easy2Map plugin before 1.3.0 for WordPress allows remote attackers to inject arbitrary web script or HTML via the map_id parameter.
Affected products
- Easy2Map: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: Easy2Map 1.3.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/archive/1/536598/100/0/threaded
- https://wordpress.org/plugins/easy2map/#developers
- https://wpvulndb.com/vulnerabilities/8205
- http://www.securityfocus.com/archive/1/536598/100/0/threaded
- https://wordpress.org/plugins/easy2map/#developers
- https://wpvulndb.com/vulnerabilities/8205
Get alerted when CVE-2015-7668 or the next vulnerability affects your stack