What’s Vulnerable › Vulnerabilities
CVE-2015-7669
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-12-27 · updated 2026-06-17
- Weakness: CWE-22
Description
Multiple directory traversal vulnerabilities in (1) includes/MapImportCSV2.php and (2) includes/MapImportCSV.php in the Easy2Map plugin before 1.3.0 for WordPress allow remote attackers to include and execute arbitrary files via the csvfile parameter related to "upload file functionality."
Affected products
- Easy2Map: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: Easy2Map 1.3.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/archive/1/536597/100/0/threaded
- https://wordpress.org/plugins/easy2map/#developers
- https://wpvulndb.com/vulnerabilities/8206
- http://www.securityfocus.com/archive/1/536597/100/0/threaded
- https://wordpress.org/plugins/easy2map/#developers
- https://wpvulndb.com/vulnerabilities/8206
Get alerted when CVE-2015-7669 or the next vulnerability affects your stack