What’s Vulnerable › Vulnerabilities

CVE-2015-7713

Description

OpenStack Compute (Nova) before 2014.2.4 (juno) and 2015.1.x before 2015.1.2 (kilo) do not properly apply security group changes, which allows remote attackers to bypass intended restriction by leveraging an instance that was running when the change was made.

Affected products

How to fix

Upgrade to a fixed version: OpenStack Nova 2014.2.4, 2015.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-7713 or the next vulnerability affects your stack