What’s Vulnerable › Vulnerabilities

CVE-2015-7850

Description

ntpd in NTP 4.2.x before 4.2.8p4, and 4.3.x before 4.3.77 allows remote authenticated users to cause a denial of service (infinite loop or crash) by pointing the key file at the log file.

Affected products

How to fix

Upgrade to a fixed version: NTP 4.2.8, 4.3.77. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-7850 or the next vulnerability affects your stack