What’s Vulnerable › Vulnerabilities

CVE-2015-7855

Description

The decodenetnum function in ntpd in NTP 4.2.x before 4.2.8p4, and 4.3.x before 4.3.77 allows remote attackers to cause a denial of service (assertion failure) via a 6 or mode 7 packet containing a long data value.

Affected products

How to fix

Upgrade to a fixed version: NTP 4.2.8, 4.3.77. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-7855 or the next vulnerability affects your stack