What’s Vulnerable › Vulnerabilities
CVE-2015-8699
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-06-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in CA Release Automation (formerly LISA Release Automation) 5.0.2 before 5.0.2-227, 5.5.1 before 5.5.1-1616, 5.5.2 before 5.5.2-434, and 6.1.0 before 6.1.0-1026 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- CA Technologies Release Automation: from 5.0.2 before 5.0.2-227; from 5.5.1 before 5.5.1-1616; from 5.5.2 before 5.5.2-434; from 6.1.0 before 6.1.0-1026 — fixed in 5.0.2-227, 5.5.1-1616, 5.5.2-434, 6.1.0-1026
How to fix
Upgrade to a fixed version: CA Technologies Release Automation 5.0.2-227, 5.5.1-1616, 5.5.2-434, 6.1.0-1026. Check the vendor advisory for mitigations.
References
- http://www.ca.com/us/support/ca-support-online/product-content/recommended-reading/security-notices/ca20160627-01-security-notice-for-release-automation.aspx
- http://www.securityfocus.com/bid/91497
- http://www.securitytracker.com/id/1036193
- http://www.ca.com/us/support/ca-support-online/product-content/recommended-reading/security-notices/ca20160627-01-security-notice-for-release-automation.aspx
- http://www.securityfocus.com/bid/91497
- http://www.securitytracker.com/id/1036193
Get alerted when CVE-2015-8699 or the next vulnerability affects your stack