What’s Vulnerable › Vulnerabilities

CVE-2015-8799

Description

Directory traversal vulnerability in the Management Server in Symantec Embedded Security: Critical System Protection (SES:CSP) 1.0.x before 1.0 MP5, Embedded Security: Critical System Protection for Controllers and Devices (SES:CSP) 6.5.0 before MP1, Critical System Protection (SCSP) before 5.2.9 MP6, Data Center Security: Server Advanced Server (DCS:SA) 6.x before 6.5 MP1 and 6.6 before MP1, and Data Center Security: Server Advanced Server and Agents (DCS:SA) through 6.6 MP1 allows remote authenticated users to write update-package data to arbitrary agent locations via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Symantec Data Loss Prevention 6.5.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-8799 or the next vulnerability affects your stack