What’s Vulnerable › Vulnerabilities

CVE-2015-8812

Description

drivers/infiniband/hw/cxgb3/iwch_cm.c in the Linux kernel before 4.5 does not properly identify error conditions, which allows remote attackers to execute arbitrary code or cause a denial of service (use-after-free) via crafted packets.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 3.10.99, 3.12.56, 3.14.63, 3.16.35. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-8812 or the next vulnerability affects your stack