What’s Vulnerable › Vulnerabilities
CVE-2015-8843
- Severity: high (CVSS 7.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-04-13 · updated 2026-06-17
- Weakness: CWE-119
Description
The Foxit Cloud Update Service (FoxitCloudUpdateService) in Foxit Reader 6.1 through 6.2.x and 7.x before 7.2.2, when an update to the Cloud plugin is available, allows local users to gain privileges by writing crafted data to a shared memory region, which triggers memory corruption.
Affected products
- Foxit Reader: 6.1, 6.1.2, 6.1.4, 6.2, 6.2.1, 7.0 (+4)
References
- http://www.zerodayinitiative.com/advisories/ZDI-15-640
- https://www.foxitsoftware.com/support/security-bulletins.php#FRD-35
- http://www.zerodayinitiative.com/advisories/ZDI-15-640
- https://www.foxitsoftware.com/support/security-bulletins.php#FRD-35
Get alerted when CVE-2015-8843 or the next vulnerability affects your stack