What’s Vulnerable › Vulnerabilities
CVE-2015-8859
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-01-23 · updated 2026-10-08
Description
The send package before 0.11.1 for Node.js allows attackers to obtain the root path via unspecified vectors.
Affected products
- pillarjs send: before 0.11.1 — fixed in 0.11.1
How to fix
Upgrade to a fixed version: pillarjs send 0.11.1. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2016/04/20/11
- http://www.securityfocus.com/bid/96435
- https://nodesecurity.io/advisories/56
- http://www.openwall.com/lists/oss-security/2016/04/20/11
- http://www.securityfocus.com/bid/96435
- https://nodesecurity.io/advisories/56
Get alerted when CVE-2015-8859 or the next vulnerability affects your stack