What’s Vulnerable › Vulnerabilities
CVE-2015-9056
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-06-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Kibana versions prior to 4.1.3 and 4.2.1 are vulnerable to a XSS attack.
Affected products
- Kibana: from 4.1.0 before 4.1.3; from 4.2.0 before 4.2.1; 4.2.0-beta1, 4.2.0-beta2 — fixed in 4.1.3, 4.2.1
How to fix
Upgrade to a fixed version: Kibana 4.1.3, 4.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2015-9056 or the next vulnerability affects your stack