What’s Vulnerable › Vulnerabilities
CVE-2015-9233
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-09-30 · updated 2026-06-17
- Weakness: CWE-352
Description
The cp-contact-form-with-paypal (aka CP Contact Form with PayPal) plugin before 1.1.6 for WordPress has CSRF with resultant XSS, related to cp_contactformpp.php and cp_contactformpp_admin_int_list.inc.php.
Affected products
- CodePeople, paypaldev CP Contact Form with Paypal: before 1.1.6 — fixed in 1.1.6
How to fix
Upgrade to a fixed version: CodePeople, paypaldev CP Contact Form with Paypal 1.1.6. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2015/Jul/49
- http://seclists.org/oss-sec/2015/q3/88
- https://wordpress.org/plugins/cp-contact-form-with-paypal/#developers
- http://seclists.org/fulldisclosure/2015/Jul/49
- http://seclists.org/oss-sec/2015/q3/88
- https://wordpress.org/plugins/cp-contact-form-with-paypal/#developers
Get alerted when CVE-2015-9233 or the next vulnerability affects your stack