What’s Vulnerable › Vulnerabilities
CVE-2015-9240
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-29 · updated 2026-06-17
- Weakness: CWE-255
Description
Due to a bug in the the default sign in functionality in the keystone node module before 0.3.16, incomplete email addresses could be matched. A correct password is still required to complete sign in.
Affected products
- keystonejs keystone: before 0.3.16 — fixed in 0.3.16
How to fix
Upgrade to a fixed version: keystonejs keystone 0.3.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2015-9240 or the next vulnerability affects your stack