What’s Vulnerable › Vulnerabilities

CVE-2015-9251

Description

jQuery before 3.0.0 is vulnerable to Cross-site Scripting (XSS) attacks when a cross-domain Ajax request is performed without the dataType option, causing text/javascript responses to be executed.

Affected products

How to fix

Upgrade to a fixed version: jQuery 3.0.0; Oracle Corporation Oracle Communications Converged Application Server 7.0.0.1; Oracle Communications Services Gatekeeper 6.1.0.4.0; Oracle Corporation Communications WebRTC Session Controller 7.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-9251 or the next vulnerability affects your stack