What’s Vulnerable › Vulnerabilities
CVE-2015-9270
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-01 · updated 2026-06-17
- Weakness: CWE-79
Description
XSS exists in the the-holiday-calendar plugin before 1.11.3 for WordPress via the thc-month parameter.
Affected products
- Theholidaycalendar Holiday Calendar: before 1.11.3 — fixed in 1.11.3
How to fix
Upgrade to a fixed version: Theholidaycalendar Holiday Calendar 1.11.3. Check the vendor advisory for mitigations.
References
- https://seclists.org/fulldisclosure/2015/Jul/125
- https://wordpress.org/plugins/the-holiday-calendar/#developers
- https://seclists.org/fulldisclosure/2015/Jul/125
- https://wordpress.org/plugins/the-holiday-calendar/#developers
Get alerted when CVE-2015-9270 or the next vulnerability affects your stack