What’s Vulnerable › Vulnerabilities
CVE-2015-9278
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-01-16 · updated 2026-06-17
- Weakness: CWE-255
Description
MailEnable before 8.60 allows Privilege Escalation because admin accounts could be created as a consequence of %0A mishandling in AUTH.TAB after a password-change request.
Affected products
- MailEnable: before 8.60 — fixed in 8.60
How to fix
Upgrade to a fixed version: MailEnable 8.60. Check the vendor advisory for mitigations.
References
- https://web.archive.org/web/20150329173628/http://www.mailenable.com/Standard-ReleaseNotes.txt
- https://www.nccgroup.trust/globalassets/our-research/uk/technical-advisories/2015/technical-advisory-multiple-vulnerabilities-in-mailenable.pdf
- https://www.nccgroup.trust/uk/our-research/multiple-vulnerabilities-in-mailenable/
- https://web.archive.org/web/20150329173628/http://www.mailenable.com/Standard-ReleaseNotes.txt
- https://www.nccgroup.trust/globalassets/our-research/uk/technical-advisories/2015/technical-advisory-multiple-vulnerabilities-in-mailenable.pdf
- https://www.nccgroup.trust/uk/our-research/multiple-vulnerabilities-in-mailenable/
Get alerted when CVE-2015-9278 or the next vulnerability affects your stack