What’s Vulnerable › Vulnerabilities
CVE-2015-9288
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-29 · updated 2026-06-17
- Weakness: CWE-200
Description
The Unity Web Player plugin before 4.6.6f2 and 5.x before 5.0.3f2 allows attackers to read messages or access online services via a victim's credentials
Affected products
- Unity Web Player: before 4.6.6f2; from 5.0 before 5.0.3f2 — fixed in 4.6.6f2, 5.0.3f2
How to fix
Upgrade to a fixed version: Unity Web Player 4.6.6f2, 5.0.3f2. Check the vendor advisory for mitigations.
References
- https://blogs.unity3d.com/2015/06/06/security-update-coming-for-web-player/
- https://blogs.unity3d.com/2015/06/06/security-update-coming-for-web-player/
Get alerted when CVE-2015-9288 or the next vulnerability affects your stack