What’s Vulnerable › Vulnerabilities
CVE-2015-9291
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-01 · updated 2026-06-17
- Weakness: CWE-284
Description
cPanel before 11.52.0.13 does not prevent arbitrary file-read operations via get_information_for_applications (CPANEL-1221).
Affected products
- WebPros cPanel: before 11.52.0.13 — fixed in 11.52.0.13
How to fix
Upgrade to a fixed version: WebPros cPanel 11.52.0.13. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/11.52+Change+Log
- https://documentation.cpanel.net/display/CL/11.52+Change+Log
Get alerted when CVE-2015-9291 or the next vulnerability affects your stack