What’s Vulnerable › Vulnerabilities
CVE-2015-9293
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The all-in-one-wp-security-and-firewall plugin before 3.9.8 for WordPress has XSS in the unlock request feature.
Affected products
- All In One WP Security & Firewall Team All-In-One Security (AIOS) – Security and Firewall (WordPress plugin): before 3.9.8 — fixed in 3.9.8
How to fix
Upgrade to a fixed version: All In One WP Security & Firewall Team All-In-One Security (AIOS) – Security and Firewall (WordPress plugin) 3.9.8. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/all-in-one-wp-security-and-firewall/#developers
- https://wordpress.org/plugins/all-in-one-wp-security-and-firewall/#developers
Get alerted when CVE-2015-9293 or the next vulnerability affects your stack