What’s Vulnerable › Vulnerabilities
CVE-2015-9298
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-13 · updated 2026-06-17
- Weakness: CWE-94
Description
The events-manager plugin before 5.6 for WordPress has code injection.
Affected products
- netweblogic Events Manager – Calendar, Bookings, Tickets, and more!: before 5.6 — fixed in 5.6
How to fix
Upgrade to a fixed version: netweblogic Events Manager – Calendar, Bookings, Tickets, and more! 5.6. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/events-manager/#developers
- https://wpvulndb.com/vulnerabilities/9761
- https://wordpress.org/plugins/events-manager/#developers
- https://wpvulndb.com/vulnerabilities/9761
Get alerted when CVE-2015-9298 or the next vulnerability affects your stack