What’s Vulnerable › Vulnerabilities
CVE-2015-9301
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-13 · updated 2026-06-17
- Weakness: CWE-89
Description
The liveforms plugin before 3.2.0 for WordPress has SQL injection.
Affected products
- W3Eden Live Forms: before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: W3Eden Live Forms 3.2.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/liveforms/#developers
- https://wordpress.org/plugins/liveforms/#developers
Get alerted when CVE-2015-9301 or the next vulnerability affects your stack