What’s Vulnerable › Vulnerabilities
CVE-2015-9302
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The simple-fields plugin before 1.4.11 for WordPress has XSS.
Affected products
- Simple Fields Project Simple Fields: before 1.4.11 — fixed in 1.4.11
How to fix
Upgrade to a fixed version: Simple Fields Project Simple Fields 1.4.11. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/simple-fields/#developers
- https://wpvulndb.com/vulnerabilities/8342
- https://wordpress.org/plugins/simple-fields/#developers
- https://wpvulndb.com/vulnerabilities/8342
Get alerted when CVE-2015-9302 or the next vulnerability affects your stack