What’s Vulnerable › Vulnerabilities
CVE-2015-9303
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The simple-share-buttons-adder plugin before 6.0.0 for WordPress has XSS.
Affected products
- Simple Share Buttons Adder: before 6.0.0 — fixed in 6.0.0
How to fix
Upgrade to a fixed version: Simple Share Buttons Adder 6.0.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/simple-share-buttons-adder/#developers
- https://wordpress.org/plugins/simple-share-buttons-adder/#developers
Get alerted when CVE-2015-9303 or the next vulnerability affects your stack