What’s Vulnerable › Vulnerabilities
CVE-2015-9305
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-google-map-plugin plugin before 2.3.7 for WordPress has XSS related to the add_query_arg() and remove_query_arg() functions.
Affected products
- WP Maps: before 2.3.7 — fixed in 2.3.7
How to fix
Upgrade to a fixed version: WP Maps 2.3.7. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-google-map-plugin/#developers
- https://wordpress.org/plugins/wp-google-map-plugin/#developers
Get alerted when CVE-2015-9305 or the next vulnerability affects your stack