What’s Vulnerable › Vulnerabilities
CVE-2015-9307
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-14 · updated 2026-06-17
- Weakness: CWE-352
Description
The wp-google-map-plugin plugin before 2.3.10 for WordPress has CSRF in the add/edit location feature.
Affected products
- WP Maps: before 2.3.10 — fixed in 2.3.10
How to fix
Upgrade to a fixed version: WP Maps 2.3.10. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-google-map-plugin/#developers
- https://wpvulndb.com/vulnerabilities/9766
- https://wordpress.org/plugins/wp-google-map-plugin/#developers
- https://wpvulndb.com/vulnerabilities/9766
Get alerted when CVE-2015-9307 or the next vulnerability affects your stack