What’s Vulnerable › Vulnerabilities
CVE-2015-9314
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-14 · updated 2026-06-17
- Weakness: CWE-79
Description
The newstatpress plugin before 1.0.4 for WordPress has XSS related to the Referer header.
Affected products
- NewStatPress: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: NewStatPress 1.0.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/newstatpress/#developers
- https://wordpress.org/plugins/newstatpress/#developers
Get alerted when CVE-2015-9314 or the next vulnerability affects your stack