What’s Vulnerable › Vulnerabilities
CVE-2015-9315
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-14 · updated 2026-06-17
- Weakness: CWE-89
Description
The newstatpress plugin before 1.0.1 for WordPress has SQL injection.
Affected products
- NewStatPress: before 1.0.1 — fixed in 1.0.1
How to fix
Upgrade to a fixed version: NewStatPress 1.0.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/newstatpress/#developers
- https://wordpress.org/plugins/newstatpress/#developers
Get alerted when CVE-2015-9315 or the next vulnerability affects your stack