What’s Vulnerable › Vulnerabilities
CVE-2015-9316
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-14 · updated 2026-06-17
- Weakness: CWE-89
Description
The wp-fastest-cache plugin before 0.8.4.9 for WordPress has SQL injection in wp-admin/admin-ajax.php?action=wpfc_wppolls_ajax_request via the poll_id parameter.
Affected products
- emrevona WP Fastest Cache – WordPress Cache Plugin: before 0.8.4.9 — fixed in 0.8.4.9
How to fix
Upgrade to a fixed version: emrevona WP Fastest Cache – WordPress Cache Plugin 0.8.4.9. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-fastest-cache/#developers
- https://www.exploit-db.com/exploits/38678
- https://wordpress.org/plugins/wp-fastest-cache/#developers
- https://www.exploit-db.com/exploits/38678
Get alerted when CVE-2015-9316 or the next vulnerability affects your stack