What’s Vulnerable › Vulnerabilities
CVE-2015-9317
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The awesome-support plugin before 3.1.7 for WordPress has XSS via custom information messages.
Affected products
- awesomesupport Awesome Support – WordPress HelpDesk & Support Plugin: before 3.1.7 — fixed in 3.1.7
How to fix
Upgrade to a fixed version: awesomesupport Awesome Support – WordPress HelpDesk & Support Plugin 3.1.7. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/awesome-support/#developers
- https://wordpress.org/plugins/awesome-support/#developers
Get alerted when CVE-2015-9317 or the next vulnerability affects your stack