What’s Vulnerable › Vulnerabilities
CVE-2015-9319
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The gregs-high-performance-seo plugin before 1.6.2 for WordPress has XSS in the context of an old browser.
Affected products
- Greg'S High Performance Seo Project Greg'S High Performance Seo: before 1.6.2 — fixed in 1.6.2
How to fix
Upgrade to a fixed version: Greg'S High Performance Seo Project Greg'S High Performance Seo 1.6.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/gregs-high-performance-seo/#developers
- https://wordpress.org/plugins/gregs-high-performance-seo/#developers
Get alerted when CVE-2015-9319 or the next vulnerability affects your stack