What’s Vulnerable › Vulnerabilities
CVE-2015-9320
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The option-tree plugin before 2.5.4 for WordPress has XSS related to add_query_arg.
Affected products
- Optiontree Project Optiontree: before 2.5.4 — fixed in 2.5.4
How to fix
Upgrade to a fixed version: Optiontree Project Optiontree 2.5.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/option-tree/#developers
- https://wpvulndb.com/vulnerabilities/9769
- https://wordpress.org/plugins/option-tree/#developers
- https://wpvulndb.com/vulnerabilities/9769
Get alerted when CVE-2015-9320 or the next vulnerability affects your stack