What’s Vulnerable › Vulnerabilities
CVE-2015-9321
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The shortcode-factory plugin before 1.1.1 for WordPress has XSS via add_query_arg.
Affected products
- Wpmadeeasy Shortcode Factory: before 1.1.1 — fixed in 1.1.1
How to fix
Upgrade to a fixed version: Wpmadeeasy Shortcode Factory 1.1.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/shortcode-factory/#developers
- https://wordpress.org/plugins/shortcode-factory/#developers
Get alerted when CVE-2015-9321 or the next vulnerability affects your stack