What’s Vulnerable › Vulnerabilities
CVE-2015-9323
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 46.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-16 · updated 2026-06-17
- Weakness: CWE-89
Description
The 404-to-301 plugin before 2.0.3 for WordPress has SQL injection.
Affected products
- joelcj91 404 to 301 – Redirect, Log and Notify 404 Errors: before 2.0.3 — fixed in 2.0.3
How to fix
Upgrade to a fixed version: joelcj91 404 to 301 – Redirect, Log and Notify 404 Errors 2.0.3. Check the vendor advisory for mitigations.
References
- https://github.com/Hacker5preme/Exploits/tree/main/Wordpress/CVE-2015-9323
- https://wordpress.org/plugins/404-to-301/#developers
- https://github.com/Hacker5preme/Exploits/tree/main/Wordpress/CVE-2015-9323
- https://wordpress.org/plugins/404-to-301/#developers
Get alerted when CVE-2015-9323 or the next vulnerability affects your stack