What’s Vulnerable › Vulnerabilities
CVE-2015-9325
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-16 · updated 2026-06-17
- Weakness: CWE-89
Description
The visitors-online plugin before 0.4 for WordPress has SQL injection.
Affected products
- BestWebSoft Visitors Online: before 0.4 — fixed in 0.4
How to fix
Upgrade to a fixed version: BestWebSoft Visitors Online 0.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/visitors-online/#developers
- https://wordpress.org/plugins/visitors-online/#developers
Get alerted when CVE-2015-9325 or the next vulnerability affects your stack