What’s Vulnerable › Vulnerabilities
CVE-2015-9326
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-16 · updated 2026-06-17
- Weakness: CWE-89
Description
The wp-business-intelligence-lite plugin before 1.6.3 for WordPress has SQL injection.
Affected products
- Wpbusinessintelligence Wp Business Intelligence: before 1.6.3 — fixed in 1.6.3
How to fix
Upgrade to a fixed version: Wpbusinessintelligence Wp Business Intelligence 1.6.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-business-intelligence-lite/#developers
- https://wordpress.org/plugins/wp-business-intelligence-lite/#developers
Get alerted when CVE-2015-9326 or the next vulnerability affects your stack