What’s Vulnerable › Vulnerabilities
CVE-2015-9327
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The flickr-justified-gallery plugin before 3.4.0 for WordPress has XSS.
Affected products
- Miro Mannino Flickr Justified Gallery: before 3.4.0 — fixed in 3.4.0
How to fix
Upgrade to a fixed version: Miro Mannino Flickr Justified Gallery 3.4.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/flickr-justified-gallery/#developers
- https://wordpress.org/plugins/flickr-justified-gallery/#developers
Get alerted when CVE-2015-9327 or the next vulnerability affects your stack