What’s Vulnerable › Vulnerabilities
CVE-2015-9328
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The profile-builder plugin before 2.2.5 for WordPress has XSS.
Affected products
- cozmoslabs User Profile Builder – Beautiful User Registration Forms, User Profiles & User Role Editor: before 2.2.5 — fixed in 2.2.5
How to fix
Upgrade to a fixed version: cozmoslabs User Profile Builder – Beautiful User Registration Forms, User Profiles & User Role Editor 2.2.5. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/profile-builder/#developers
- https://wordpress.org/plugins/profile-builder/#developers
Get alerted when CVE-2015-9328 or the next vulnerability affects your stack