What’s Vulnerable › Vulnerabilities
CVE-2015-9330
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-89
Description
The wp-all-import plugin before 3.2.5 for WordPress has blind SQL injection.
Affected products
- Import any XML or CSV File to WordPress: before 3.2.5 — fixed in 3.2.5
How to fix
Upgrade to a fixed version: Import any XML or CSV File to WordPress 3.2.5. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-all-import/#developers
- https://wordpress.org/plugins/wp-all-import/#developers
Get alerted when CVE-2015-9330 or the next vulnerability affects your stack