What’s Vulnerable › Vulnerabilities
CVE-2015-9332
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-352
Description
The uninstall plugin before 1.2 for WordPress has CSRF to delete all tables via the wp-admin/admin-ajax.php?action=uninstall URI.
Affected products
- Wordpress Uninstall Project Wordpress Uninstall: before 1.2 — fixed in 1.2
How to fix
Upgrade to a fixed version: Wordpress Uninstall Project Wordpress Uninstall 1.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/uninstall/#developers
- https://wordpress.org/plugins/uninstall/#developers
Get alerted when CVE-2015-9332 or the next vulnerability affects your stack