What’s Vulnerable › Vulnerabilities
CVE-2015-9335
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-89
Description
The limit-attempts plugin before 1.1.1 for WordPress has SQL injection during IP address handling.
Affected products
- BestWebSoft Limit Attempts: before 1.1.1 — fixed in 1.1.1
How to fix
Upgrade to a fixed version: BestWebSoft Limit Attempts 1.1.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/limit-attempts/#developers
- https://wordpress.org/plugins/limit-attempts/#developers
Get alerted when CVE-2015-9335 or the next vulnerability affects your stack