What’s Vulnerable › Vulnerabilities
CVE-2015-9337
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-284
Description
The profile-builder plugin before 2.1.4 for WordPress has no access control for activating or deactivating addons via AJAX.
Affected products
- cozmoslabs User Profile Builder – Beautiful User Registration Forms, User Profiles & User Role Editor: before 2.1.4 — fixed in 2.1.4
How to fix
Upgrade to a fixed version: cozmoslabs User Profile Builder – Beautiful User Registration Forms, User Profiles & User Role Editor 2.1.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/profile-builder/#developers
- https://wordpress.org/plugins/profile-builder/#developers
Get alerted when CVE-2015-9337 or the next vulnerability affects your stack