What’s Vulnerable › Vulnerabilities
CVE-2015-9341
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-434
Description
The wp-file-upload plugin before 3.4.1 for WordPress has insufficient restrictions on upload of .php.js files.
Affected products
- nickboss Iptanus File Upload: before 3.4.1 — fixed in 3.4.1
How to fix
Upgrade to a fixed version: nickboss Iptanus File Upload 3.4.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-file-upload/#developers
- https://wordpress.org/plugins/wp-file-upload/#developers
Get alerted when CVE-2015-9341 or the next vulnerability affects your stack