What’s Vulnerable › Vulnerabilities
CVE-2015-9342
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-rollback plugin before 1.2.3 for WordPress has XSS.
Affected products
- Impress Wp Rollback: before 1.2.3 — fixed in 1.2.3
How to fix
Upgrade to a fixed version: Impress Wp Rollback 1.2.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-rollback/#developers
- https://wordpress.org/plugins/wp-rollback/#developers
Get alerted when CVE-2015-9342 or the next vulnerability affects your stack