What’s Vulnerable › Vulnerabilities
CVE-2015-9346
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The cp-polls plugin before 1.0.5 for WordPress has XSS.
Affected products
- Polls CP: before 1.0.5 — fixed in 1.0.5
How to fix
Upgrade to a fixed version: Polls CP 1.0.5. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/cp-polls/#developers
- https://wordpress.org/plugins/cp-polls/#developers
Get alerted when CVE-2015-9346 or the next vulnerability affects your stack