What’s Vulnerable › Vulnerabilities
CVE-2015-9347
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-plotly plugin before 1.0.3 for WordPress has XSS by authors.
Affected products
- Plotly: before 1.0.3 — fixed in 1.0.3
How to fix
Upgrade to a fixed version: Plotly 1.0.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-plotly/#developers
- https://wordpress.org/plugins/wp-plotly/#developers
Get alerted when CVE-2015-9347 or the next vulnerability affects your stack