What’s Vulnerable › Vulnerabilities
CVE-2015-9348
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-20
Description
The sell-downloads plugin before 1.0.8 for WordPress has insufficient restrictions on brute-force guessing of purchase IDs.
Affected products
- codepeople Sell Downloads: before 1.0.8 — fixed in 1.0.8
How to fix
Upgrade to a fixed version: codepeople Sell Downloads 1.0.8. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/sell-downloads/#developers
- https://wordpress.org/plugins/sell-downloads/#developers
Get alerted when CVE-2015-9348 or the next vulnerability affects your stack