What’s Vulnerable › Vulnerabilities
CVE-2015-9349
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The ckeditor-for-wordpress plugin before 4.5.3.1 for WordPress has reflected XSS in the "built-in (old)" file browser.
Affected products
- CKSource CKEditor: before 4.5.3.1 — fixed in 4.5.3.1
How to fix
Upgrade to a fixed version: CKSource CKEditor 4.5.3.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/ckeditor-for-wordpress/#developers
- https://wordpress.org/plugins/ckeditor-for-wordpress/#developers
Get alerted when CVE-2015-9349 or the next vulnerability affects your stack