What’s Vulnerable › Vulnerabilities
CVE-2015-9353
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-28 · updated 2026-06-17
- Weakness: CWE-89
Description
The gigpress plugin before 2.3.11 for WordPress has SQL injection in the admin area, a different vulnerability than CVE-2015-4066.
Affected products
- GigPress: before 2.3.11 — fixed in 2.3.11
How to fix
Upgrade to a fixed version: GigPress 2.3.11. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/gigpress/#developers
- https://wordpress.org/plugins/gigpress/#developers
Get alerted when CVE-2015-9353 or the next vulnerability affects your stack