What’s Vulnerable › Vulnerabilities
CVE-2015-9355
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The two-factor-authentication plugin before 1.1.10 for WordPress has XSS in the admin area.
Affected products
- Simbahosting Two-Factor-Authentication: before 1.1.10 — fixed in 1.1.10
How to fix
Upgrade to a fixed version: Simbahosting Two-Factor-Authentication 1.1.10. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/two-factor-authentication/#developers
- https://wordpress.org/plugins/two-factor-authentication/#developers
Get alerted when CVE-2015-9355 or the next vulnerability affects your stack